White Screen on starting

Discussion about the game and its default mods.
Post Reply
Posts: 1
Joined: Tue May 05, 2020 8:00 am

White Screen on starting

Post by kelsienw »


I downloaded three versions of OpenRA this night. I hope that somebody can help me. Thanks,

I explain you what I have done:

1. I downloaded OpenRA for Windows 10. I installed it without problems but... When I wanted to start it, crash! White screen.
2. I looked for info about this problem in this forum and in OpenRA FAQ
3. I tried to disconnect AV protection and NOT working
4. I downloaded OpenRA for Mac. I installed it without problems. Later I had to download another soft called "mono". I tried to start it and OpenRA worked without problems.
5. I return to Windows 10 other time and I looked for settings.yaml on Users/myusername/Documents/OpenRA and I think that I don't have this folder in this path due to I have synced my docs with OneDrive.
6. I my docs folder have a OpenRa folder, but only have 2 subfolders, "Logs" and "Modmetadata" and settigns.yaml not exist.
7. I downloaded OpenRA sourcecode hoping look for settings.yaml but I didn't find it.
8. I compile sourecode for test if OpenRA sourcecode was avaible for running and NOT work, white screen another time.

I 'm pretty sure that my problem is due OpenRA folder not is the correct path but I don't be sure that I have all content of /Users/.../OpenRA folder.

Can somebody of you send me a compressed folder with all content of /Users/.../OpenRA?


PD: If you think that I forget something, I'm open to your suggestions

Posts: 442
Joined: Mon Aug 18, 2014 6:00 pm

Re: White Screen on starting

Post by abcdefg30 »

kelsienw wrote:
Tue May 05, 2020 8:02 am
I have synced my docs with OneDrive.
This is likely the problem. Try deleting the "OpenRA" folder from your Documents. It'll then create the new folder inside AppData and should run again.

Post Reply