Just a quick question: is it possible to force openra to load incompatible maps?

Information and discussion for custom maps and mods.
Post Reply
LeonardMT
Posts: 11
Joined: Tue Jan 12, 2021 2:38 am

Just a quick question: is it possible to force openra to load incompatible maps?

Post by LeonardMT »

It would be nice for updating maps as the crash log is very helpful.

abcdefg30
Posts: 539
Joined: Mon Aug 18, 2014 6:00 pm

Re: Just a quick question: is it possible to force openra to load incompatible maps?

Post by abcdefg30 »

There is no way. You can see the error message in debug.log though (when the game decides if a map is incompatible it loads it and logs the error there) or you use the "--check-yaml" command of the utility to see what is wrong. (See https://github.com/OpenRA/OpenRA/wiki/Utility for the utility.)

Post Reply