Newest release install failure

.net framework required

Discussion about the game and its default mods.
Post Reply
Posts: 7
Joined: Sun May 26, 2013 1:56 pm

Newest release install failure

Post by Vigor »

Complains about missing .net framework at last step of installation. Some link would be good there to find it easier. Old version still works without any complaints, but the multiplayer doesnt show any players, they are either not playing or it blocks the listing due to older version.

Edit: tried to install latest net framework, still same error. no clue what package to install.

Posts: 1
Joined: Tue Mar 10, 2020 7:36 pm

Re: Newest release install failure

Post by Mandarax »

Having the same issue, came here to look for a solution. Haven't tried uninstalling .net and reinstalling the older version, will try that next, but I had to pause and go *holy shit!* - Hi Sleipnir! I haven't seen you since I went by Biohazard back in the Sleipnir's Stuff days! Glad to see you still around and active!

Edit: Uninstalled .NET Framework, reinstalled 4.6.1 per that link posted above, but the OpenRA installer still won't complete. Any other ideas? I'm on Windows 7 Pro SP1, 32 bit.

Edit 2: Went to the GitHub site and found the 20200202-x86 installer, tried that and it worked! Great success. So, all I have left to say is hi Sleipnir, and thanks for making OpenRA a thing!

Post Reply