Tournament (part 2)

Announcements and discussion about community-run events.
User avatar
AoAGeneral1
Posts: 597
Joined: Wed Apr 29, 2015 6:11 pm

Post by AoAGeneral1 »

And this is for RA correct?

Clementine_broom
Posts: 19
Joined: Thu Sep 13, 2012 9:40 am

Registration bug (Android)

Post by Clementine_broom »

noobmapmaker wrote: When I try to register (on my android phone) I get this message :
This value may contain only letters, numbers and @/./+/-/_ characters.

I've tried more than once and with correct values (the message is wrong ). Btw also unclear about which field the message is. It shows on top, but I entered all fields with correct data.
Hmm, this is strange. I was able to reproduce the error on an android phone, but only once; now, it works for me. The error message definitely refers to the username; what username were you using? (Even though it's correct, knowing the username might help me to understand the bug.)

I'll keep trying to see what is going on here, but in the meantime, let me know if you want me to create a user account for you.
AoAGeneral1 wrote: And this is for RA correct?
Yes, this is for RA :D
Last edited by Clementine_broom on Mon Jul 20, 2015 5:00 pm, edited 1 time in total.

User avatar
Sleipnir
Posts: 815
Joined: Wed Apr 10, 2002 11:52 pm
Contact:

Post by Sleipnir »

OpenRA is the name of the whole project, including all the default mods. It does not mean just the RA mod.

Clementine_broom
Posts: 19
Joined: Thu Sep 13, 2012 9:40 am

Post by Clementine_broom »

Oops, that'll teach me to rush my replies. :oops: Post edited!

noobmapmaker
Posts: 1086
Joined: Wed Dec 10, 2014 11:59 am

Post by noobmapmaker »

Still get,the error as user noobmapmaker and when I try again as Noobmapmaker (m/M) I get the same message.

Post Reply