Tiberian Dawn canvas completely messed up

I set the in-game settings for "Tiberian Dawn" to run windowed at 1920p. Ever since, all I see when starting the application is a "continue"-button on the very top left. Re-installing OpenRA for some reason didn't change anything.

Discussion about the game and its default mods.
Post Reply
CcDr574
Posts: 2
Joined: Sat Sep 18, 2021 8:25 pm

Tiberian Dawn canvas completely messed up

Post by CcDr574 »

After installing OpenRA, I started Tiberian Dawn, and everything worked perfectly as it was supposed to. I then messed around with the windowing configuration, since I wanted it to run windowed instead of fullscreen. I selected "run windowed" and told it to do so at my screens resolution (HD, 1920x1080) What happened, is that after restart, the canvas looked like shown in the attachment. The only way I can explain this to myself is that I made a typo in the resolution. So, I tried to run a windows troubleshooter, which unsurprisingly helped nothing, tried to adjust some settings in the shortcut's run configurations. Nothing worked, so I RE-INSTALLED THE ENTIRE THING MULTIPLE TIMES, AND IT STILL IS THIS WAY!!!! HOW IN THE WORLD?!?? Is there any configuration file that I have to delete, that the uninstaller for some reason was UNABLE TO DO or is my computer eternally damned to not be able to run this program properly?!? (Yes I am slightly upset with this..)
Attachments
Capture001.png
Capture001.png (53.87 KiB) Viewed 183 times

CcDr574
Posts: 2
Joined: Sat Sep 18, 2021 8:25 pm

Re: Tiberian Dawn canvas completely messed up

Post by CcDr574 »

well okay after searching for a little longer, I found that the uninstaller only deleted files from the location where the executables are located, but the settings.yml file, which ultimately stored the configurations for the game, was stored somewhere else. I deleted that, and now it works.

Post Reply