Game crashes whilst loading

Windows XP latest version

Discussion about the game and its default mods.
Post Reply
Posts: 1
Joined: Thu Sep 08, 2011 1:39 pm

Game crashes whilst loading

Post by VriskaBlack »

Whenever I try to load OpenRA on my Windows XP SP3 machine I get "The program has encountered an error..." and the game crashes. The game didn't always do this however, it happened after I tried to copy the data from my disk. I cancelled the install halfway through since I believed it had crashed and now whenever I try to load the application it errors out.
I have tried un/installing multiple times, getting a working copy from a friend and using a lower version however none of these work.

Is there a way to fix this? I believe the issue may be a file that is corrupted and causing the issue. Here is a copy of what data would be sent when it errors: and here is the exception file:

Thanks a lot!

Edit: Disregard this, I fixed it by deleting the OpenRA folder in My Documents, as it didn't get uninstalled!

Post Reply