Search found 394 matches

by abcdefg30
Sun May 31, 2020 3:54 pm
Forum: General Discussion
Topic: Livestreams & Youtube accounts for OpenRA
Replies: 1
Views: 287

Livestreams & Youtube accounts for OpenRA

OpenRA streams, casts and videos Official OpenRA youtube > Youtube FiveAces - announcement thread > Youtube - frequent uploader! Biomecaman > Youtube - frequent uploader! ZxGanon_ > Twitch > Youtube Kaution > Twitch > Youtube - frequent uploader! Lundiz > Twitch > Youtube Netnazgul - announcement t...
by abcdefg30
Tue May 26, 2020 11:19 am
Forum: Mapping and Modding
Topic: RA quits unexpected when custom map is loaded
Replies: 1
Views: 114

Re: RA quits unexpected when custom map is loaded

Hm, your best bet is probably opening the "map.yaml" file of the map (open the .oramap like a zip if you haven't saved it unpacked), finding the actors that have the same name and then delete or rename one of them. (The error message at least suggests there are two or more actors with the same name/...
by abcdefg30
Sun May 24, 2020 6:08 pm
Forum: General Discussion
Topic: AI Code
Replies: 10
Views: 616

Re: AI Code

Fwiw, I have filed OpenRA/OpenRA#18182 so we'll hopefully have this error resolved for upcoming releases.
by abcdefg30
Sun May 24, 2020 5:17 pm
Forum: General Discussion
Topic: AI Code
Replies: 10
Views: 616

Re: AI Code

I see, CashTrickler doesn't work on player actors right now (engine bug), sorry for being misleading here. For now you can try putting that trait on a dummy actor, or just putting on for example the construction yard so that AIs get money while that still exists.
by abcdefg30
Fri May 22, 2020 3:09 pm
Forum: General Discussion
Topic: AI Code
Replies: 10
Views: 616

Re: AI Code

Odd, that shouldn't crash at all. I'll have a look at it.
by abcdefg30
Thu May 21, 2020 6:50 pm
Forum: General Discussion
Topic: AI Code
Replies: 10
Views: 616

Re: AI Code

You'd have to add that to the code in "ai.yaml" under "Player:".
by abcdefg30
Wed May 20, 2020 9:02 am
Forum: General Discussion
Topic: .exe does nothing
Replies: 3
Views: 179

Re: .exe does nothing

That sounds odd. Could it be that your Antivirus or the Smart Screen/Windows Defender block the installer?
by abcdefg30
Tue May 19, 2020 12:24 pm
Forum: General Discussion
Topic: AI Code
Replies: 10
Views: 616

Re: AI Code

The best solution would likely be adding a "CashTrickler" trait that is conditional and enabled by the "GrantConditionOnBotOwner" trait. For example adding something like the following would give the normal AI $50 every 5 seconds: CashTrickler: Amount: 50 RequiresCondition: enable-normal-ai Interval...
by abcdefg30
Tue May 12, 2020 11:30 am
Forum: General Discussion
Topic: Cant launch the appimage
Replies: 6
Views: 514

Re: Cant launch the appimage

Yes, the requirement increased. You can circumvent this by going to the "settings.yaml" file that is in your support directory (~/.openra/) and add "GLProfile: legacy" under "Graphics:".

Code: Select all

Graphics:
	GLProfile: legacy
by abcdefg30
Mon May 11, 2020 10:11 pm
Forum: General Discussion
Topic: Cant launch the appimage
Replies: 6
Views: 514

Re: Cant launch the appimage

We need the content of your exception (and potentially graphics) log to help. You can find them at the location specified.
by abcdefg30
Sat May 09, 2020 4:58 pm
Forum: General Discussion
Topic: New mod on Moddb!
Replies: 2
Views: 591

Re: New mod on Moddb!

Do you have a link to the moddb page?
by abcdefg30
Sat May 09, 2020 4:55 pm
Forum: Mapping and Modding
Topic: changing shp
Replies: 2
Views: 654

Re: changing shp

If the file is named "3tnk.shp" as well it should directly overwrite the old artwork. Note that older versions of OS shp Builder have a bug which requires to save the shp as "shp(ts)" to work.
by abcdefg30
Wed May 06, 2020 12:36 pm
Forum: General Discussion
Topic: Campaign Progrssions
Replies: 2
Views: 833

Re: Campaign Progrssions

The missions can't be directly imported to OpenRA from the originals, so we need to add each of them ourselves. This just hasn't been done for all missions yet.
by abcdefg30
Wed May 06, 2020 12:33 pm
Forum: General Discussion
Topic: Open RA slow since latest update
Replies: 15
Views: 1652

Re: Open RA slow since latest update

Doubling the cursor size in the settings (there is a checkbox) might help.
by abcdefg30
Tue May 05, 2020 9:19 am
Forum: General Discussion
Topic: White Screen on starting
Replies: 1
Views: 599

Re: White Screen on starting

kelsienw wrote:
Tue May 05, 2020 8:02 am
I have synced my docs with OneDrive.
This is likely the problem. Try deleting the "OpenRA" folder from your Documents. It'll then create the new folder inside AppData and should run again.