New OpenRA forums

and Sleipnir's Stuff retirement.

Official announcements from the developers.
Marshal Koshevoy
Posts: 3
Joined: Mon Mar 07, 2016 6:26 pm

Re: New OpenRA forums

Post by Marshal Koshevoy » Sat Jun 02, 2018 7:01 pm

Huzzah, after two years of bounced password reset e-mails I can finally log in again! :D

I hadn't poked around the larger Sleipnir's Stuff much, but my rule of thumb is always keep an archive of the old site. I've found a lot of C&C resources (especially for the older games) aren't duly noted between boards, and I'd hate for anything to slip through the cracks.

User avatar
Xerver@
Posts: 24
Joined: Fri Oct 30, 2015 7:27 pm
Location: (?Zone?)
Contact:

Re: New OpenRA forums

Post by Xerver@ » Wed Jun 06, 2018 8:22 pm

WHY? this sleipnirstuff forum *close* WTF?!

noobmapmaker
Posts: 1078
Joined: Wed Dec 10, 2014 11:59 am

Re: New OpenRA forums

Post by noobmapmaker » Thu Jul 05, 2018 7:16 pm

Yay! Activated my account. Cool to see the new forums.

TonhaoSpawn
Posts: 1
Joined: Thu Aug 02, 2018 1:44 am

Re: New OpenRA forums

Post by TonhaoSpawn » Thu Aug 02, 2018 4:23 am

I have the ultimate colection(origin)

but the manage content of tiberiun dawn doesnet work

gdi campaign briefing
nod campaign briefing
convert operations music

dont have enable in options download of openra for me

what I have to do?

User avatar
Sleipnir
Posts: 673
Joined: Wed Apr 10, 2002 11:52 pm
Contact:

Re: New OpenRA forums

Post by Sleipnir » Thu Aug 02, 2018 9:42 am

Do you have "Command & Conquer" installed through Origin? Having the collection on your account is not enough, the files need to have been installed to your computer for OpenRA to find them.

User avatar
netnazgul
Posts: 266
Joined: Mon Jul 10, 2017 7:32 am
Location: Minsk
Contact:

Re: New OpenRA forums

Post by netnazgul » Fri Aug 03, 2018 4:14 am

Is it just me, or "Remember me" feature doesn't work for logins? I have to re-login every time I visit the forums

abcdefg30
Posts: 280
Joined: Mon Aug 18, 2014 6:00 pm

Re: New OpenRA forums

Post by abcdefg30 » Fri Aug 03, 2018 3:42 pm

netnazgul wrote:
Fri Aug 03, 2018 4:14 am
Is it just me, or "Remember me" feature doesn't work for logins? I have to re-login every time I visit the forums
It works for me. Did you disable cookies or is your browser doing a cleanup on close?

Post Reply